这篇文章上次修改于 554 天前,可能其部分内容已经发生变化,如有疑问可询问作者。

因为一个项目需要mysql5.7,而我是5.6
切换版本时宝塔因为我内存小于1560mb禁止我安装。于是按照老杨博客的方法修改了限制

宝塔面板最低内存和最低CPU数限制解决方法
方法一:修改宝塔面板/www/server/panel/class/panelPlugin.py文件
A.直接使用宝塔面板的在线文件编辑工具在文件找到/www/server/panel/class/panelPlugin.py文件。找到137行和138行中的这俩代码。用#注释,重启面板即可